Issue with CSV export functionality
Incident Report for Vend
Resolved
We confirm that the issue has been eliminated. This incident has been marked as resolved. Thank you for your patience.
Posted Mar 11, 2021 - 04:47 UTC
Monitoring
Please be informed that, we have implemented the fix and for now, the issue has been fixed. Our team will continue to monitor it to make sure that the problem has been completely eliminated.

Thank you for your patience.
Posted Mar 11, 2021 - 04:34 UTC
Identified
Retailers are experiencing issues with exporting products to CSV. We are aware of this issue and a fix for the problem is on the way. Thanks for your patience, we'll keep you informed with updates as they arise.
Posted Mar 11, 2021 - 03:05 UTC