Vend page won't Load
Incident Report for Lightspeed
Resolved
This incident has been resolved and things should be back running as usual. Thanks very much for your patience.
Posted Dec 15, 2021 - 17:12 UTC
Monitoring
The outage affecting our cloud infrastructure provider has been fixed. We are monitoring the results on our platform. We have been getting reports that retailers are able to access their registers again. Thanks for your patience, we'll keep you informed with updates as they arise.
Posted Dec 15, 2021 - 16:50 UTC
Investigating
We're currently investigating an issue affecting our Vend customers ability to access their registers. Thanks for your patience, we'll keep you informed with updates as they arise.
Posted Dec 15, 2021 - 16:19 UTC