Problems with logging in and trading
Incident Report for Vend
Resolved
This incident has been resolved. Thanks again for your patience, we’re really sorry for any inconvenience caused.
Posted Oct 03, 2020 - 19:21 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 03, 2020 - 19:20 UTC
Update
To ensure your sales synchronise successfully, please do not clear your browser's cache, or reinstall the iPad application.
Posted Oct 03, 2020 - 17:49 UTC
Monitoring
We have released a fix for this issue and service has been restored. The sales made during the incident should be automatically resubmitted over the next hour or so. As a result it may take some time for reporting, inventory and sales history figures to catch up.
Posted Oct 03, 2020 - 17:47 UTC
Identified
We have identified the cause of the errors affecting retailers at present and are releasing a fix.
Posted Oct 03, 2020 - 17:30 UTC
Update
We are continuing to investigate this issue.
Posted Oct 03, 2020 - 14:47 UTC
Investigating
We are investigating reports of stores not accessible to retailers and problems with searching for products and creating sales. We'll keep you updated as we find out more.
Posted Oct 03, 2020 - 14:46 UTC
This incident affected: POS (Register for Mac & PC, Reporting, Inventory, Register for iPad).