Reporting unvailable
Incident Report for Vend
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 18:27 UTC
Monitoring
We have identified an issue where Vend retailers are unable to access Register Closures and Sales Report. A fix has been implemented and we are monitoring the results. Please note that data is not being lost, but is just not visible at this time. Thanks for your patience.
Posted Sep 30, 2021 - 18:07 UTC
This incident affected: POS (Reporting, Sales History).