Email sending delays
Incident Report for Vend
Resolved
This issue has been resolved. All emails are being processed without delay.
Posted May 07, 2021 - 05:10 UTC
Identified
This issue now only affects loyalty emails, which are still not being processed at this time. All other transactional emails, including stock order and email verification emails are being processed without delay. We are working on a solution to this problem as soon as possible.
Posted May 07, 2021 - 00:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Delayed emailed stock orders and certain other outbound emails from Vend are currently being processed. Apologies for this inconvenience.
Posted May 06, 2021 - 23:14 UTC
Investigating
Emailed stock orders and certain other outbound emails from Vend are currently delayed. We're working to resolve this issue as quickly as possible.
Posted May 06, 2021 - 20:57 UTC