Some retailers using paypal are experiencing issues logging in to Vend.
Incident Report for Vend
Resolved
This incident has been resolved.
Posted May 21, 2021 - 04:31 UTC
Monitoring
A fix has been implemented and we are monitoring the result.
Posted May 21, 2021 - 03:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 21, 2021 - 03:27 UTC
Identified
The issue has been identified and we are currently implementing a fix.
Posted May 21, 2021 - 03:27 UTC
Investigating
We are currently investigating this issue.
Posted May 21, 2021 - 03:20 UTC
This incident affected: POS (Register for iPad).