Delays in Sales History
Incident Report for Vend
Resolved
This incident has been resolved. Thank you all for your patience.
Posted 2 months ago. Feb 09, 2019 - 22:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Feb 09, 2019 - 21:57 UTC
Identified
We have identified the underlying issue and have released a fix, older sales are now visible again and it should be fully caught up shortly
Posted 2 months ago. Feb 09, 2019 - 21:49 UTC
Investigating
We’re currently investigating an issue affecting recent sales showing in Sales History. We’ll keep you informed with status updates as they come. Thanks for your patience.
Posted 2 months ago. Feb 09, 2019 - 21:10 UTC