Errors When Running Reports
Incident Report for Vend
Resolved
This incident has been resolved.
Posted Jun 17, 2020 - 06:33 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 16, 2020 - 21:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2020 - 21:12 UTC
Investigating
We’re aware of an issue causing errors when running reports. The team is working hard to resolve this and will keep you updated. We appreciate your understanding.
Posted Jun 16, 2020 - 20:49 UTC
This incident affected: POS (Reporting).