API authentication issues
Incident Report for Vend
Resolved
This issue has been resolved and access has been restored to the affected API integrations.
Posted Jun 15, 2020 - 04:29 UTC
Monitoring
We've fixed the majority of authentication issues, and working through a handful of fringe cases. Most users should have full access now.
Posted Jun 15, 2020 - 03:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 15, 2020 - 03:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2020 - 02:58 UTC
Investigating
We're aware of an issue affecting API integrations and Vend Ecommerce. We're working on it.
Posted Jun 15, 2020 - 02:44 UTC
This incident affected: Ecommerce.