www.vendhq.com is unresponsive
Incident Report for Vend
Resolved
This incident has been resolved. Thank you for your patience.
Posted Aug 24, 2021 - 00:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2021 - 21:20 UTC
Identified
We have identified the cause of the connectivity issues to www.vendhq.com and are able to serve to most of the traffic. Retailer stores continue to operate normally. We'll keep you updated as we find out more.
Posted Aug 23, 2021 - 00:49 UTC
Update
We are investigating connectivity issues to www.vendhq.com. Retailer stores continue to operate normally. We'll keep you updated as we find out more.
Posted Aug 22, 2021 - 20:28 UTC
Update
www.vendhq.com is now responsive and we are continuing to investigate the connectivity issue reported early on. Retailer stores continue to operate normally. We'll keep you updated as we find out more.
Posted Aug 22, 2021 - 19:52 UTC
Investigating
We are investigating connectivity issues to www.vendhq.com. Retailer stores continue to operate normally. We'll keep you updated as we find out more.
Posted Aug 22, 2021 - 18:04 UTC
This incident affected: www.vendhq.com.