Product and inventory information unavailable
Incident Report for Vend
Resolved
This incident has been resolved. Thanks again for your patience, we’re really sorry for any inconvenience caused.
Posted Mar 27, 2019 - 05:42 UTC
Update
All retailers should be up-to-date now. We are updating the levels in externals systems such as Shopify, WooCommerce and other integrations which use our Webhook functionality.
Posted Mar 27, 2019 - 05:01 UTC
Monitoring
Inventory levels and associated product information in Vend are now up-to-date for most retailers and the remaining values will be caught up within the next 30 minutes. Once all retailers are up-to-date we will begin updating the levels in external systems such as Shopify, WooCommerce and other integrations which use our Webhook functionality.
Posted Mar 27, 2019 - 04:35 UTC
Update
We are continuing to work to restore access to Inventory information. It is now displaying out-of-date results to Vend retailers, and will begin catching up shortly. We will keep you posted with updates as they come. Thanks for your patience.
Posted Mar 27, 2019 - 02:54 UTC
Identified
We've identified the issue and are working as quickly as possible to restore Inventory functionality. Sorry about this, please bear with us.
Posted Mar 27, 2019 - 01:43 UTC
Investigating
We are investigating reports of product and inventory information not accessible to retailers. We'll keep you updated as we find out more.
Posted Mar 27, 2019 - 01:10 UTC
This incident affected: POS (Inventory).