Delay in e-mails processing
Incident Report for Lightspeed
Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 02:11 UTC
Monitoring
We’ve identified an issue where e-mails are delayed. We’re sorry for the inconvenience. We’ve deployed a fix and will continue monitoring to make sure there are no further disruptions.
Posted Jul 26, 2022 - 03:36 UTC
This incident affected: Lightspeed Retail (X-Series) (Customer Management, Setup).