Out of date inventory information
Incident Report for Vend
Resolved
This incident has been resolved and all data in the affected systems is up to date. Thanks very much for your patience and sorry for any inconvenience.
Posted Jul 29, 2019 - 05:07 UTC
Monitoring
We've identified an issue causing out-of-date inventory information to Vend retailers. We have implemented a fix and are monitoring the results. Inventory should be up to date for all Vend retailers soon.
Posted Jul 29, 2019 - 04:49 UTC