Some retailers are unable to retrieve Layby, On Account or Parked Sales
Incident Report for Lightspeed
Resolved
This incident has been resolved.
Posted May 26, 2022 - 05:12 UTC
Investigating
We’re currently investigating an issue that is causing some retailers to be unable to retrieve Layby, On Account or Parked sales within their account. Thanks for your patience, we’ll keep you informed with updates as they arise.
Posted May 26, 2022 - 05:08 UTC
This incident affected: Lightspeed Retail (X-Series) (Retail POS).