Product / Customer search not displaying results
Incident Report for Vend
Resolved
This incident has been resolved.
Posted Nov 30, 2019 - 00:43 UTC
Monitoring
We have fully restored service for Product, Customer and Sales History search and all search results are up to date.
Posted Nov 30, 2019 - 00:21 UTC
Identified
We have identified the issue and a fix has been implemented. Search results are now available, but displaying out-of-date results for Sales History. We are working to resolve this as quickly as possible.
Posted Nov 29, 2019 - 23:54 UTC
Investigating
We’re currently investigating an issue causing Sales History and Product / Customer search to not display results. Thanks for your patience, we’ll keep you informed with updates as they arise.
Posted Nov 29, 2019 - 23:17 UTC
This incident affected: POS (Register for Mac & PC, Register for iPad).