Issues with direct payment integrations
Incident Report for Vend
Resolved
This incident has now been resolved
Posted May 13, 2021 - 05:34 UTC
Monitoring
A fix has been implemented and we are currently monitoring
Posted May 13, 2021 - 01:15 UTC
Investigating
We are currently experiencing an issue where retailers using our direct payment integrations do not receive a confirmation from the terminals once the payments are processed on the terminal. You can still process non-integrated payments on the payment terminal if your terminal supports standalone mode. We are actively investigating this issue and will provide more updates as they will become available.

Terminals that support standalone mode:
- Clover Flex and Mini
- Ingenico Desk and Move 5000
- Pax A920, A60 and A80
Posted May 12, 2021 - 22:51 UTC
Monitoring
We have identified the problem and released an update. Retailers processing responses should now be reporting back in to Vend. If customers still experience issues Vend recommends clearing the cache for the web and restarting the Vend app.
Vend will continue to monitor the issue and update the status again at a later time.
Posted May 12, 2021 - 17:49 UTC
Investigating
We are currently experiencing an issue where retailers using our direct payment integrations do not receive a confirmation from the terminals once the payments are processed on the terminal. You can still process non-integrated payments on the payment terminal if your terminal supports standalone mode. We are actively investigating this issue and will provide more updates as they will become available.

Terminals that support standalone mode:
- Clover Flex and Mini
- Ingenico Desk and Move 5000
- Pax A920, A60 and A80
Posted May 12, 2021 - 16:37 UTC