Out of Date Sales History and Inventory Information
Incident Report for Vend
Resolved
This incident has been resolved and all data in the affected systems is up to date. Thanks very much for your patience and sorry for any inconvenience.
Posted Jul 26, 2019 - 03:37 UTC
Monitoring
We have implemented a fix and are monitoring the results. Sales History and Inventory should be up to date for all Vend retailers.
Posted Jul 26, 2019 - 01:30 UTC
Investigating
We’re currently investigating an issue causing Sales History and Inventory to display out-of-date results to Vend retailers. Thanks for your patience, we’ll keep you informed with updates as they arise.
Posted Jul 26, 2019 - 01:03 UTC
This incident affected: POS (Inventory).