Out of Date Inventory Information
Incident Report for Vend
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 05:32 UTC
Investigating
We’re looking into an issue where Inventory is displaying out-of-date results to some Vend retailers, and will keep you posted with updates as they come. Thanks for your patience.
Posted Jun 29, 2020 - 04:43 UTC
This incident affected: POS (Inventory).