Issues with uploading images and changing Xero settings
Incident Report for Vend
Resolved
The incident has been resolved.
Posted Apr 12, 2021 - 06:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2021 - 06:10 UTC
Identified
The issue has been identified and a fix is being released.
Posted Apr 12, 2021 - 05:40 UTC
Investigating
We are currently experiencing issues with uploading custom images and updating Xero settings.
We’ll keep you informed with status updates as they come. Thanks for your patience.
Posted Apr 12, 2021 - 05:25 UTC