Internet connectivity issues affecting some retailers
Incident Report for Vend
Resolved
All issues have been resolved.
Posted Jun 24, 2019 - 19:10 UTC
Monitoring
We received an update from the provider saying that the issue has been resolved. We'll keep monitoring the situation in case of any further problems but everything should be back to normal.
Posted Jun 24, 2019 - 13:31 UTC
Identified
Our external infrastructure provider has confirmed an issue with internet connectivity which may be impacting some of our customers. It seems to be a widespread issue affecting multiple online services including our support center provider. We’re really sorry for the inconvenience.
The team is monitoring the situation and we will offer further updates as the situation evolves.
Posted Jun 24, 2019 - 13:21 UTC