Product / Customer search not displaying results
Incident Report for Vend
Resolved
This incident has been resolved. Thank you for your patience.
Posted Dec 15, 2021 - 03:42 UTC
Update
We are continuing to monitor for further issues. Please reach out to support if you have any issues.
Posted Dec 15, 2021 - 02:23 UTC
Update
We are still monitoring the result of the applied fix. Thank you.
Posted Dec 15, 2021 - 00:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Dec 14, 2021 - 22:01 UTC
Investigating
We're currently investigating an issue causing Product / Customer search to not display results for some retailers. Thanks for your patience, we'll keep you informed with updates as they arise.
Posted Dec 14, 2021 - 21:31 UTC
This incident affected: POS (Products).