Issues posting sales and taking payments
Incident Report for Vend
Resolved
This incident has been resolved.
Posted Sep 21, 2018 - 02:45 UTC
Update
All sales processing from Afterpay/Vantiv are operating normally.
Posted Sep 21, 2018 - 02:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2018 - 00:54 UTC
Identified
We have identified the issue and are implementing a fix.
Posted Sep 21, 2018 - 00:43 UTC
Investigating
We are investigating reports of sales failing to post to Vend and problems taking Afterpay / Vantiv payments.
Posted Sep 21, 2018 - 00:32 UTC
This incident affected: POS (Register for Mac & PC, Register for iPad).