Out of Date Product Search Results
Incident Report for Vend
Resolved
This incident has been resolved, we’re sorry for any inconvenience it caused.
Posted Apr 08, 2019 - 21:20 UTC
Monitoring
We’re currently investigating an issue causing searches for product to return out-of-date results to Vend retailers. We have deployed a fix for this issue and data is catching up. We anticipate everything will be caught up in short order. Thanks for your patience, we’ll keep you informed with updates as they arise.
Posted Apr 08, 2019 - 18:10 UTC