Lithium issues
Incident Report for Vend
Resolved
This incident has been resolved.
Posted Jul 23, 2021 - 05:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2021 - 04:40 UTC
Investigating
We’re currently investigating an issue causing Sell Screen, Sales History, and Product List to return out-of-date search results to Vend retailers. Thanks for your patience, we’ll keep you informed with updates as they arise.
Posted Jul 23, 2021 - 04:26 UTC