Out of Date Sales History
Incident Report for Vend
Resolved
This incident has been resolved and all data in the affected systems is up to date. Thanks very much for your patience and sorry for any inconvenience.
Posted May 20, 2020 - 02:42 UTC
Monitoring
We have released a fix for the underlying issue and expect data to catch up shortly. Thanks for your patience, we’ll keep you informed with updates as they arise.
Posted May 20, 2020 - 02:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 20, 2020 - 02:16 UTC
Investigating
We’re currently investigating an issue causing Sales History and the Product List to return out-of-date results to Vend retailers. Thanks for your patience, we’ll keep you informed with updates as they arise.
Posted May 20, 2020 - 01:58 UTC