Out of Date Sales History
Incident Report for Vend
Resolved
This incident has been resolved.
Posted Jun 03, 2020 - 08:46 UTC
Monitoring
All data appears to now be up to date for the affected retailers. Thanks for your patience.
Posted Jun 03, 2020 - 06:38 UTC
Update
We have fixed the underlying issue and now data in these systems is catching up. We expect everything to be up to date within the hour and will provide additional updates as it progresses.
Posted Jun 03, 2020 - 06:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 03, 2020 - 06:21 UTC
Investigating
We’re currently investigating an issue causing Sales History, Product Lists and Inventory Reports to return out-of-date results to some Vend retailers. Thanks for your patience, we’ll keep you informed with updates as they arise.
Posted Jun 03, 2020 - 05:24 UTC