Issue with sales
Incident Report for Vend
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 19:52 UTC
Monitoring
We identified an issue with sales, a fix has been implemented and we are monitoring the result. Please do not clear cache or reset your data until the issue is resolved. At that point, you will be able to resync the errored sales.
Posted Mar 31, 2021 - 02:14 UTC
This incident affected: POS (Register for Mac & PC).