iPad sell screen degraded
Incident Report for Vend
Resolved
This incident has been resolved.
Posted May 27, 2021 - 20:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Please check for any errored sales in the side bar in the iPad app and upload them.
Posted May 27, 2021 - 06:56 UTC
Investigating
We are experiencing some degraded performance on iPad sell screen, there might be some issues with loading sales history and dashboard as well as some payment types. Users might be prompted to log in and out again. We apologise for any inconvenience caused.
Posted May 27, 2021 - 06:24 UTC
This incident affected: POS (Register for iPad).