Slow Responses and Error Pages
Incident Report for Vend
Resolved
This incident has been resolved.
Posted 10 days ago. Oct 12, 2017 - 06:48 UTC
Monitoring
We have implemented a fix in the affected databases, service is returning to normal.
Posted 10 days ago. Oct 12, 2017 - 03:50 UTC
Update
The issue has been identified and a fix is being implemented.
Posted 10 days ago. Oct 12, 2017 - 03:30 UTC
Identified
We are currently investigating an issue causing some retailers to experience slow responses and error pages.
Posted 10 days ago. Oct 12, 2017 - 03:30 UTC