Out of Date Xero Data in Vend
Incident Report for Vend
Resolved
This incident has been resolved.
Posted Nov 25, 2021 - 03:27 UTC
Monitoring
A fix have been implemented and we are monitoring the result.
Posted Nov 25, 2021 - 01:49 UTC
Investigating
We are looking into an issue where payments received in Xero may not be reflected in Vend. No data is lost we will keep you posted with updates as they come. Thanks for your patience.
Posted Nov 25, 2021 - 01:00 UTC