Error taking payments on reseller payment types
Incident Report for Vend
Resolved
This incident has been resolved.
Posted Nov 04, 2021 - 02:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Retailers are able to take payments again.
Posted Nov 04, 2021 - 00:02 UTC
Investigating
We are currently investigating an issue where retailers are reporting errors taking payments.
Posted Nov 03, 2021 - 23:48 UTC