Issue taking payments with PaymentSense
Incident Report for Vend
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 19:21 UTC
Monitoring
The issue seems to be on the connectivity between the payment terminal and PaymentSense.
Rebooting the payment terminal has fixed the issue for several retailers.
Posted Dec 16, 2021 - 10:47 UTC
Update
Some retailers are experiencing issues trying to take payments with PaymentSense. When pressing the button on the pay screen, they are presented with a blank page and cannot complete the payment.

We have had reports that rebooting the payment terminal has fixed the issue for several retailers.
We are continuing our investigation.
Posted Dec 16, 2021 - 10:41 UTC
Update
We are continuing to investigate this issue.
Posted Dec 16, 2021 - 10:37 UTC
Investigating
Vend users reporting issues when they are trying to connect their Paymentsense terminal at checkout, they are given a blank screen on Vend and cannot complete the credit card payment. We have had multiple reports of this via phone and chat channels in the UK. We have had a few reports with issues with an Ingencio Move 5000 terminal as well, but primarily it is Paymentsense reporting the issues. Retailers are not able to complete any credit card payments.

Some retailers mentioned the issue have sorted by rebooting the terminal
Posted Dec 16, 2021 - 10:15 UTC
This incident affected: POS (Payments).