Out of Date Sales History
Incident Report for Vend
Resolved
This incident has been resolved.
Posted Feb 03, 2021 - 00:06 UTC
Update
We are continuing to investigate this issue, processing has resumed and sales history and product lists are catching up. We will update this status page as the processing completes.
Posted Feb 02, 2021 - 23:43 UTC
Update
We are continuing to investigate this issue.
Posted Feb 02, 2021 - 22:56 UTC
Investigating
We are investigating reports of considerable delay in accessing new products within Vend. So far we know the products are still getting created in the account but because of issue with search, they are not showing up on other pages in Vend.
Posted Feb 02, 2021 - 22:24 UTC