Out of Date Inventory Information
Incident Report for Vend
Resolved
This incident has been resolved.
Posted Mar 15, 2021 - 23:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2021 - 11:56 UTC
Identified
We’re looking into an issue where Inventory is displaying out-of-date results to Vend retailers, and will keep you posted with updates as they come. Thanks for your patience.
Posted Mar 12, 2021 - 11:20 UTC
This incident affected: POS (Inventory).