Services unavailable
Incident Report for Vend
Resolved
The areas of Vend which were running behind have now all caught up. This incident is resolved.
Posted Jul 23, 2020 - 02:16 UTC
Monitoring
We believe we've identified the problem, a fix is in place, and we're monitoring the situation. Some parts of Vend may show out of date information as our systems catch up.
Posted Jul 22, 2020 - 23:53 UTC
Investigating
We are investigating unavailability of various parts of Vend. We'll keep you updated as we find out more.
Posted Jul 22, 2020 - 23:38 UTC