Marketing website (vendhq.com) is unavailable
Incident Report for Lightspeed
Resolved
This incident has been resolved.
Posted Apr 01, 2022 - 20:13 UTC
Monitoring
While we have resolved this issue, we are continuing to monitor the situation.
Posted Apr 01, 2022 - 19:43 UTC
Investigating
We are aware of the issue that prevents our customers from accessing our marketing site (vendhq.com).

This does not affect retail stores which can still be accessed directly via https://secure.vendhq.com/signin/

We are currently working to fix this. Thank you for your patience.
Posted Apr 01, 2022 - 19:38 UTC
This incident affected: www.vendhq.com.