Errors When Accessing Reporting
Incident Report for Vend
Resolved
This incident has been resolved, Reporting is working normally and fully accessible. Thanks for your patience and sorry for any inconvenience.
Posted Jan 21, 2020 - 10:35 UTC
Investigating
We’re aware of an error displayed when accessing Reporting in Vend. The team is working hard to resolve this and will keep you updated. We appreciate your understanding.
Posted Jan 21, 2020 - 09:18 UTC
This incident affected: POS (Reporting).