Out of Date Inventory Information
Incident Report for Vend
Resolved
This incident has been resolved. All inventory values should now be up to date in Vend, and updates will flow to connected add ons over the next few minutes.
Posted May 08, 2020 - 10:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 08, 2020 - 10:04 UTC
Identified
We’re looking into an issue where Inventory is displaying out-of-date results to a subset of Vend retailers, and will keep you posted with updates as they come. Thanks for your patience.
Posted May 08, 2020 - 09:54 UTC
This incident affected: POS (Inventory).