issue affecting our retailers using Square payment terminals
Incident Report for Vend
Resolved
This incident has been resolved.
Posted May 21, 2021 - 23:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 21, 2021 - 22:10 UTC
Identified
The issue has been identified and we are currently implementing a fix.
Posted May 21, 2021 - 21:37 UTC
Investigating
We’re currently investigating an issue affecting our retailers using Square payment terminals. We've noticed that deleting the payment type and re-adding it back into the account helps and fixes the issue. Please bear with us, we’ll keep you informed with status updates as they come.
Posted May 21, 2021 - 17:09 UTC