Errors when Accessing Vend
Incident Report for Vend
Resolved
This incident has now been resolved.
Posted Apr 29, 2021 - 03:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2021 - 00:02 UTC
Investigating
We’re investigating an issue preventing retailers from accessing Vend. We’ll send updates as they arise, thanks for your patience.
Posted Apr 27, 2021 - 23:32 UTC