Out of Date Inventory and Reporting Information
Incident Report for Vend
Resolved
This incident has been resolved and things all data in the affected systems is up to date. Thanks very much for your patience.
Posted Apr 25, 2019 - 23:56 UTC
Monitoring
We have fixed the underlying issue and data is now flowing correctly. We expect reporting, inventory and sales history data to be up to date shortly.
Posted Apr 25, 2019 - 22:56 UTC
Identified
We have identified the issue and have started working to restore functionality
Posted Apr 25, 2019 - 22:29 UTC
Investigating
We’re looking into an issue where Inventory, Sales History and Reporting is displaying out-of-date results to Vend retailers, and will keep you posted with updates as they come. Thanks for your patience.
Posted Apr 25, 2019 - 21:58 UTC
This incident affected: POS (Reporting, Inventory).