Products / Customers / Sales not reflecting latest updates
Incident Report for Vend
Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 21:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2020 - 21:14 UTC
Investigating
We're currently investigating an issue where the latest updates for various parts of Vend are not being reflected for some retailers.
Posted Nov 16, 2020 - 21:05 UTC
This incident affected: POS (Register for Mac & PC, Inventory, Customer Management, Register for iPad).