Errors Listing Customers
Incident Report for Vend
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 05:44 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 23, 2021 - 05:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2021 - 05:04 UTC
Investigating
We have received reports that some retailers are receiving errors when trying to list search for customers. We are investigating.
Posted Feb 23, 2021 - 04:57 UTC
This incident affected: POS (Customer Management).