Issue with using eConduit middleware
Incident Report for Vend
Resolved
This incident has been resolved.
Posted Mar 08, 2021 - 22:51 UTC
Monitoring
A fix has been implemented and we are monitoring for any further issues. If you are encountering any further issues, refreshing the page should resolve the issue.
Posted Mar 08, 2021 - 21:47 UTC
Identified
Some of the retailers might be experiencing issues with processing payments using one of our payments middlewares. We are aware of this issue and actively investigating it. Thanks for your patience, we’ll keep you informed with updates as they arise.
Posted Mar 08, 2021 - 20:01 UTC