Our CDN provider is experiencing an outage, making some pages unaccessible
Incident Report for Vend
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 19:04 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 08, 2021 - 19:04 UTC
Monitoring
The issue has been identified and a fix has been applied.
Posted Jun 08, 2021 - 11:00 UTC
Identified
Our CDN provider has identified the issue and a fix is being implemented.
Posted Jun 08, 2021 - 10:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2021 - 10:51 UTC
Identified
Our CDN provider has identified the issue and a fix is being implemented.
Posted Jun 08, 2021 - 10:47 UTC
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 10:41 UTC
Investigating
We are currently investigating this issue.
Posted Jun 08, 2021 - 10:35 UTC
This incident affected: POS (Reporting, Inventory, Customer Management, Setup).