Out of Date Inventory Information
Incident Report for Vend
Resolved
This incident has been resolved.
Posted Feb 03, 2021 - 06:55 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 03, 2021 - 06:29 UTC
Monitoring
A fix has been deployed and we are monitoring the results. Processing has resumed and product lists are catching up
Posted Feb 03, 2021 - 05:49 UTC
Investigating
We’re looking into an issue where Inventory is displaying out-of-date results to Vend retailers, and will keep you posted with updates as they come. Thanks for your patience.
Posted Feb 03, 2021 - 05:15 UTC
This incident affected: POS (Inventory).