SmartPay
Incident Report for Vend
Resolved
SmartPay has implemented a fix. Rebooting the terminal and re-pairing the terminal in case it was unpaired should resolve any remaining issues.
Posted Feb 19, 2021 - 22:57 UTC
Monitoring
We have been notified that our payment partner SmartPay is currently experiencing an outage. Retailers using SmartPay to take payments may be affected by this outage. For processing your payments manually, please reach out to SmartPay support.

We’ll keep you informed with status updates as they come.
Posted Feb 19, 2021 - 22:37 UTC