Reporting Unavailable
Incident Report for Vend
Resolved
This incident has been resolved. Thank you for your patience.
Posted Sep 24, 2021 - 15:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2021 - 15:34 UTC
Update
We are continuing to investigate this issue.
Posted Sep 24, 2021 - 14:54 UTC
Investigating
We’re looking into an issue where Vend retailers are unable to access the Reporting suite and will keep you posted with updates as they come. Please note that data is not being lost, but is just not visible at this time. Thanks for your patience.
Posted Sep 24, 2021 - 14:40 UTC
This incident affected: POS (Reporting).