Issues with Worlpay Integrated/TriPOS payment integration
Incident Report for Vend
Resolved
The issue that our Payment Processor Partner was experiencing has now been resolved. Rebooting the terminal should resolve any remaining issues.
Posted Jun 17, 2021 - 22:24 UTC
Investigating
We have been informed that one of our Payment Processor partners is experiencing intermittent service disruptions. This could affect our retailers using Worldpay Integrated and Worldpay TriPOS payments, with the retailers seeing the processing screen on the terminal. We recommend rebooting your terminal and attempting the transaction again. We will share any other updates as they become available.
Posted Jun 17, 2021 - 21:03 UTC