Delays in Webhook Delivery
Incident Report for Vend
Resolved
This incident has been resolved.
Posted May 10, 2020 - 00:18 UTC
Monitoring
We have implemented a fix for the webhook delays and are processing the backlog now.
Posted May 09, 2020 - 23:08 UTC
Investigating
We’re looking into an issue where webhook deliveries are delayed, and will keep you posted with updates as they come. Thanks for your patience.
Posted May 09, 2020 - 22:17 UTC